DisplayPipelineIsVisible Method (BoundingBox) |
Test a given box for visibility inside the view frustum under the current
viewport and model transformation settings.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IsVisible(
BoundingBox bbox
)
Public Function IsVisible (
bbox As BoundingBox
) As Boolean
Parameters
- bbox
- Type: Rhino.GeometryBoundingBox
Box to test for visibility.
Return Value
Type:
Booleantrue if at least some portion of the box is visible, false if not.
See Also