Click or drag to resize

DisplayPipelineDrawPointCloud Method (PointCloud, Single)

Draws a point cloud.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public void DrawPointCloud(
	PointCloud cloud,
	float size
)

Parameters

cloud
Type: Rhino.GeometryPointCloud
Point cloud to draw, if the cloud has a color array, it will be used, otherwise the points will be black.
size
Type: SystemSingle
Size of points.
See Also