DisplayPipelineDrawPointCloud Method (PointCloud, Int32, Color) |
Draws a point cloud.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void DrawPointCloud(
PointCloud cloud,
int size,
Color color
)
Public Sub DrawPointCloud (
cloud As PointCloud,
size As Integer,
color As Color
)
Parameters
- cloud
- Type: Rhino.GeometryPointCloud
Point cloud to draw. - size
- Type: SystemInt32
Size of points. - color
- Type: System.DrawingColor
Color of points in the cloud, if the cloud has a color array this setting is ignored.
See Also