Click or drag to resize

DisplayPipelineDrawDottedLine Method (Point3d, Point3d, Color)

Draws a single dotted line.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void DrawDottedLine(
	Point3d from,
	Point3d to,
	Color color
)

Parameters

from
Type: Rhino.GeometryPoint3d
Line start point.
to
Type: Rhino.GeometryPoint3d
Line end point.
color
Type: System.DrawingColor
Color of line.
See Also