Click or drag to resize

DisplayPipelineDrawDottedLine Method (Line, Color)

Draws a single dotted line.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void DrawDottedLine(
	Line line,
	Color color
)

Parameters

line
Type: Rhino.GeometryLine
Line to draw.
color
Type: System.DrawingColor
Color of line.
See Also