DisplayPipelineDrawDot Method (Point3d, String, Color, Color) |
Draw a text dot in world coordinates.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void DrawDot(
Point3d worldPosition,
string text,
Color dotColor,
Color textColor
)
Public Sub DrawDot (
worldPosition As Point3d,
text As String,
dotColor As Color,
textColor As Color
)
Parameters
- worldPosition
- Type: Rhino.GeometryPoint3d
Location of dot in world coordinates. - text
- Type: SystemString
Text content of dot. - dotColor
- Type: System.DrawingColor
Dot background color. - textColor
- Type: System.DrawingColor
Dot foreground color.
See Also