DisplayPipelineDrawDot Method (Point3d, String) |
Draws a text dot in world coordinates.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void DrawDot(
Point3d worldPosition,
string text
)
Public Sub DrawDot (
worldPosition As Point3d,
text As String
)
Parameters
- worldPosition
- Type: Rhino.GeometryPoint3d
Location of dot in world coordinates. - text
- Type: SystemString
Text content of dot.
See Also