Click or drag to resize

DisplayPipelineDrawBrepWires Method (Brep, Color, Int32)

Draws all the wireframe curves of a brep object.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void DrawBrepWires(
	Brep brep,
	Color color,
	int wireDensity
)

Parameters

brep
Type: Rhino.GeometryBrep
Brep to draw.
color
Type: System.DrawingColor
Color of Wireframe curves.
wireDensity
Type: SystemInt32
"Density" of wireframe curves.

-1 = no internal wires.

0 = default internal wires.

>0 = custom high density.

See Also