DisplayPipelineDrawBrepWires Method (Brep, Color) |
Draws all the wireframe curves of a brep object.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void DrawBrepWires(
Brep brep,
Color color
)
Public Sub DrawBrepWires (
brep As Brep,
color As Color
)
Parameters
- brep
- Type: Rhino.GeometryBrep
Brep to draw. - color
- Type: System.DrawingColor
Color of Wireframe curves.
See Also