DisplayPipelineDrawBox Method (BoundingBox, Color, Int32) |
Draws the edges of a BoundingBox.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void DrawBox(
BoundingBox box,
Color color,
int thickness
)
Public Sub DrawBox (
box As BoundingBox,
color As Color,
thickness As Integer
)
Parameters
- box
- Type: Rhino.GeometryBoundingBox
Box to draw. - color
- Type: System.DrawingColor
Color to draw in. - thickness
- Type: SystemInt32
Thickness (in pixels) of box edges.
See Also