Click or drag to resize

DisplayPipelineDrawBox Method (BoundingBox, Color)

Draws the edges of a BoundingBox.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void DrawBox(
	BoundingBox box,
	Color color
)

Parameters

box
Type: Rhino.GeometryBoundingBox
Box to draw.
color
Type: System.DrawingColor
Color to draw in.
See Also