CustomDisplayAddCircle Method (Circle, Color, Int32) |
Adds a new, colored circle to the display list.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void AddCircle(
Circle circle,
Color color,
int thickness
)
Public Sub AddCircle (
circle As Circle,
color As Color,
thickness As Integer
)
Parameters
- circle
- Type: Rhino.GeometryCircle
Circle to add. - color
- Type: System.DrawingColor
Color of circle. - thickness
- Type: SystemInt32
Thickness of circle.
See Also