Click or drag to resize

CustomDisplayAddCircle Method (Circle)

Adds a new, black circle to the display list.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void AddCircle(
	Circle circle
)

Parameters

circle
Type: Rhino.GeometryCircle
Circle to add.
See Also