CustomDisplayAddArc Method (Arc, Color, Int32) |
Adds a new, colored arc to the display list.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void AddArc(
Arc arc,
Color color,
int thickness
)
Public Sub AddArc (
arc As Arc,
color As Color,
thickness As Integer
)
Parameters
- arc
- Type: Rhino.GeometryArc
Arc to add. - color
- Type: System.DrawingColor
Color of arc. - thickness
- Type: SystemInt32
Thickness of arc.
See Also