Click or drag to resize

CustomDisplayAddArc Method (Arc, Color)

Adds a new, colored arc to the display list.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void AddArc(
	Arc arc,
	Color color
)

Parameters

arc
Type: Rhino.GeometryArc
Arc to add.
color
Type: System.DrawingColor
Color of arc.
See Also