Click or drag to resize

RhinoListTSort Method (Int32, Int32, IComparerT)

Sorts the elements in a range of elements in list using the specified comparer.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public void Sort(
	int index,
	int count,
	IComparer<T> comparer
)

Parameters

index
Type: SystemInt32
The zero-based starting index of the range to sort.
count
Type: SystemInt32
The length of the range to sort.
comparer
Type: System.Collections.GenericIComparerT
The IComparer(T) implementation to use when comparing elements, or a null reference (Nothing in Visual Basic) to use the default comparer Comparer(T).Default.
See Also