Click or drag to resize

RhinoListTSort Method (Double)

Sort this list based on a list of numeric keys of equal length. The keys array will not be altered.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public void Sort(
	double[] keys
)

Parameters

keys
Type: SystemDouble
Numeric keys to sort with.
Remarks
This function does not exist on the DotNET List class. David thought it was a good idea.
See Also