Click or drag to resize

RhinoListTSort Method (IComparerT)

Sorts the elements in the entire list using the specified System.Comparison(T)

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public void Sort(
	IComparer<T> comparer
)

Parameters

comparer
Type: System.Collections.GenericIComparerT
The IComparer(T) implementation to use when comparing elements, or a null reference (Nothing in Visual Basic) to use the default comparer Comparer(T).Default.
See Also