Click or drag to resize

Point3dList Constructor (IEnumerablePoint3d)

Initializes a new point list by copying the values from another set.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Point3dList(
	IEnumerable<Point3d> collection
)

Parameters

collection
Type: System.Collections.GenericIEnumerablePoint3d
The collection to copy from.
See Also