Point3dList Constructor (Point3d) |
Constructs a new point list from values in a point array.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Point3dList(
params Point3d[] initialPoints
)
Public Sub New (
ParamArray initialPoints As Point3d()
)
Parameters
- initialPoints
- Type: Rhino.GeometryPoint3d
Points to add to the list.
See Also