Click or drag to resize

AppearanceSettingsGetPaintColor Method (PaintColor)

Gets the color that is currently associated with a paint color.

Namespace:  Rhino.ApplicationSettings
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static Color GetPaintColor(
	PaintColor whichColor
)

Parameters

whichColor
Type: Rhino.ApplicationSettingsPaintColor
A color association.

Return Value

Type: Color
A .Net library color.
See Also