SliderSnapRange Structure |
Namespace: Grasshopper.GUI.Base
The SliderSnapRange type exposes the following members.
Name | Description | |
---|---|---|
SliderSnapRange(Decimal) | Initializes a new instance of the SliderSnapRange class | |
SliderSnapRange(Decimal, Decimal) | Initializes a new instance of the SliderSnapRange class |
Name | Description | |
---|---|---|
IsSingleton | ||
Max | ||
Min |
Name | Description | |
---|---|---|
CanMerge | ||
CompareTo | ||
DistanceTo |
Compute the distance from a value to this snap range.
| |
Merge | ||
SnapValue |
Gets the snapped value of another value.
|