SliderSnapRangeSnapValue Method |
Gets the snapped value of another value.
Namespace:
Grasshopper.GUI.Base
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public decimal SnapValue(
decimal value
)
Public Function SnapValue (
value As Decimal
) As Decimal
Parameters
- value
- Type: SystemDecimal
Return Value
Type:
DecimalSee Also