SliderSnapRangeDistanceTo Method |
Compute the distance from a value to this snap range.
Namespace:
Grasshopper.GUI.Base
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public decimal DistanceTo(
decimal value
)
Public Function DistanceTo (
value As Decimal
) As Decimal
Parameters
- value
- Type: SystemDecimal
Return Value
Type:
DecimalSee Also