Gets the parameter kind. The kind is evaluated lazily and cached.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public virtual GH_ParamKind Kind { get; }
Public Overridable ReadOnly Property Kind As GH_ParamKind
Get
Property Value
Type:
GH_ParamKind[Missing <value> documentation for "P:Grasshopper.Kernel.GH_Param`1.Kind"]
Implements
IGH_ParamKindSee Also