GH_ParamTOptional Property |
Gets or sets whether or not this parameter is considered optional by the owner component.
Empty, non-optional parameters prevent the component from being solved.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public bool Optional { get; set; }
Public Property Optional As Boolean
Get
Set
Property Value
Type:
Boolean[Missing <value> documentation for "P:Grasshopper.Kernel.GH_Param`1.Optional"]
Implements
IGH_ParamOptionalSee Also