Click or drag to resize

ModelUnitSystemValue Constructor (ModelUnitSystemValue, String, NullableDouble)

Namespace:  Grasshopper.Rhinoceros
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Value(
	ModelUnitSystemValue other,
	string name = null,
	double? factor = null
)

Parameters

other
Type: Grasshopper.RhinocerosModelUnitSystemValue
name (Optional)
Type: SystemString
factor (Optional)
Type: SystemNullableDouble
See Also