GH_ParamTSetPrincipal Method |
Set the principal parameter state.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public bool SetPrincipal(
bool set,
bool recordUndo,
bool recompute
)
Public Function SetPrincipal (
set As Boolean,
recordUndo As Boolean,
recompute As Boolean
) As Boolean
Parameters
- set
- Type: SystemBoolean
- recordUndo
- Type: SystemBoolean
- recompute
- Type: SystemBoolean
Return Value
Type:
BooleanSee Also