Returns "Null" if the data is a null reference, otherwise calls ToString() on the Data instance.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax protected virtual string Format(
T Data
)
Protected Overridable Function Format (
Data As T
) As String
Parameters
- Data
- Type: T
Return Value
Type:
StringSee Also