Click or drag to resize

Field Properties

The Field type exposes the following members.

Properties
  NameDescription
Public propertyIsHiddenInAutoUI
When fields are used by the automatic UI, they can be hidden from it by calling this method.
Public propertyName
Field name value string passed to the constructor.
Public propertyTag
Gets or sets an object that contains data to associate with the field.
Public propertyTextureAmountMax
Set Max value for Texture amount
Public propertyTextureAmountMin
Set Min value for Texture amount
Public propertyUseTextureAmount
True if 'texture amount' is in use, otherwise false. The 'texture amount' is represented as a numeric stepper in the UI. If true, then the stepper is shown. If false, then the stepper is hidden.
Public propertyUseTextureOn
True if 'texture on' is in use, otherwise false. In the UI 'texture on' is represented as a checkbox. If true then the checbox is shown. If false then the checkbox is not shown.
Top
See Also