BoolField Properties |
The BoolField type exposes the following members.
Name | Description | |
---|---|---|
IsHiddenInAutoUI |
When fields are used by the automatic UI, they can be hidden from it by calling this method.
(Inherited from Field.) | |
Name |
Field name value string passed to the constructor.
(Inherited from Field.) | |
Tag |
Gets or sets an object that contains data to associate with the field.
(Inherited from Field.) | |
TextureAmountMax |
Set Max value for Texture amount
(Inherited from Field.) | |
TextureAmountMin |
Set Min value for Texture amount
(Inherited from Field.) | |
UseTextureAmount |
True if 'texture amount' is in use, otherwise false. The 'texture amount' is represented
as a numeric stepper in the UI. If true, then the stepper is shown. If false, then the
stepper is hidden.
(Inherited from Field.) | |
UseTextureOn |
True if 'texture on' is in use, otherwise false. In the UI 'texture on' is represented
as a checkbox. If true then the checbox is shown. If false then the checkbox is not shown.
(Inherited from Field.) | |
Value |
Gets or sets the field value
|