Click or drag to resize

CachedTextureCoordinates Properties

The CachedTextureCoordinates type exposes the following members.

Properties
  NameDescription
Public propertyCount
Number of cached coordinates.
Public propertyDim
Coordinate dimension: 2 = UV, 3 = UVW
Public propertyIsReadOnly
This collection is always read-only
Public propertyItem
Gets the element at the specified index. Never call the set method, it will always throw a NotSupportedException because this list is read-only.
Public propertyMappingId
The texture mapping Id.
Top
See Also