GetTransform Properties |
The GetTransform type exposes the following members.
Name | Description | |
---|---|---|
FullFrameRedrawDuringGet |
In the "RARE" case that you need to draw some depth buffered geometry during
a Get() operation, setting this value to true will force entire frames to be redrawn
while the user moves the mouse. This allows DisplayPipeline events to be triggered
as well as OnPostDrawObjects
NOTE!! Setting this value to true comes with a significant performance penalty because the
scene needs to be fully regenerated every frame where the standard
HaveTransform | ||
Tag |
Gets or sets an arbitrary object that can be attached to this GetPoint instance.
Useful for passing some/ information that you may need in a DynamicDraw event since you can get at this Tag from
Transform |