SubDComponent Properties |
The SubDComponent type exposes the following members.
Name | Description | |
---|---|---|
![]() | Id |
Unique id within the parent SubD for this item
|
![]() | IsDamaged |
Returns true if the SubD component is damaged.
|
![]() | IsDeleted |
Returns true if the SubD component is deleted.
|
![]() | IsHidden |
Returns true if the SubD component is hidden.
|
![]() | IsHighlighted |
Returns true if the SubD component is highlighted.
|
![]() | IsLocked |
Returns true if the SubD component is locked.
|
![]() | IsSelected |
Returns true if the SubD component is selected.
|
![]() | ParentSubD |
SubD that this component belongs to
|