Click or drag to resize

Point4d Properties

The Point4d type exposes the following members.

Properties
  NameDescription
Public propertyIsValid
Returns an indication regarding the validity of this point.
Public propertyStatic memberUnset
Gets the value of a point with all coordinates set as RhinoMath.UnsetValue.
Public propertyW
Gets or sets the W (fourth) coordinate -or weight- of this point.
Public propertyX
Gets or sets the X (first) coordinate of this point.
Public propertyY
Gets or sets the Y (second) coordinate of this point.
Public propertyZ
Gets or sets the Z (third) coordinate of this point.
Top
See Also