Click or drag to resize

Point3f Properties

The Point3f type exposes the following members.

Properties
  NameDescription
Public propertyIsValid
Each coordinate of the point must pass the IsValidSingle(Single) test.
Public propertyStatic memberOrigin
Gets the value of a point at location 0,0,0.
Public propertyStatic memberUnset
Gets the value of a point at location RhinoMath.UnsetValue,RhinoMath.UnsetValue,RhinoMath.UnsetValue.
Public propertyX
Gets or sets the X (first) component of the vector.
Public propertyY
Gets or sets the Y (second) component of the vector.
Public propertyZ
Gets or sets the Z (third) component of the vector.
Top
See Also