Click or drag to resize

Point3d Properties

The Point3d type exposes the following members.

Properties
  NameDescription
Public propertyIsValid
Each coordinate of the point must pass the IsValidDouble(Double) test.
Public propertyItem
Gets or sets an indexed coordinate of this point.
Public propertyMaximumCoordinate
Gets the largest (both positive and negative) valid coordinate in this point, or RhinoMath.UnsetValue if no coordinate is valid, as an absolute value.
Public propertyMinimumCoordinate
Gets the smallest (both positive and negative) coordinate value in this point.
Public propertyStatic memberOrigin
Gets the value of a point at location 0,0,0.
Public propertyStatic memberUnset
Gets the value of a point at location RhinoMath.UnsetValue,RhinoMath.UnsetValue,RhinoMath.UnsetValue.
Public propertyX
Gets or sets the X (first) coordinate of this point.
Public propertyY
Gets or sets the Y (second) coordinate of this point.
Public propertyZ
Gets or sets the Z (third) coordinate of this point.
Top
See Also