Click or drag to resize

OrdinateDimension Properties

The OrdinateDimension type exposes the following members.

Properties
  NameDescription
Public propertyDefPoint
Public propertyDirection
Gets or sets the measured direction.
Public propertyKinkOffset1
Public propertyKinkOffset2
Public propertyKinkPoint1
Public propertyKinkPoint2
Public propertyLeaderPoint
Public propertyNumericValue
Gets the numeric value (or measurement), depending on geometry type.

LinearDimension: distance between arrow tips

RadialDimension: radius or diameter depending on type

AngularDimension: angle in radians
Top
See Also