Click or drag to resize

NurbsSurface Properties

The NurbsSurface type exposes the following members.

Properties
  NameDescription
Public propertyIsRational
Gets a value indicating whether or not the NURBS surface is rational.
Public propertyCode exampleKnotsU
The U direction knot vector.
Public propertyCode exampleKnotsV
The V direction knot vector.
Public propertyOrderU
Gets the order in the U direction.
Public propertyOrderV
Gets the order in the V direction.
Public propertyCode examplePoints
Gets a collection of surface control points that form this surface.
Top
See Also