Click or drag to resize

TwistSpaceMorph Properties

The TwistSpaceMorph type exposes the following members.

Properties
  NameDescription
Public propertyInfiniteTwist
If true, the deformation is constant throughout the object, even if the axis is shorter than the object. If false, the deformation takes place only the length of the axis.
Public propertyTwistAngleRadians
Twist angle in radians.
Public propertyTwistAxis
Axis to rotate about.
Top
See Also