BendSpaceMorph Properties |
The BendSpaceMorph type exposes the following members.
Name | Description | |
---|---|---|
IsValid |
Returns true if the space morph definition is valid, false otherwise.
QuickPreview |
true if the morph should be done as quickly as possible because the result
is being used for some type of dynamic preview. If QuickPreview is true,
the tolerance may be ignored.
The QuickPreview value does not affect the way meshes and points are morphed.
Tolerance |
The desired accuracy of the morph. This value is primarily used for deforming
surfaces and breps. The default is 0.0 and any value <= 0.0 is ignored by
morphing functions. The Tolerance value does not affect the way meshes and points