Click or drag to resize

Matrix Properties

The Matrix type exposes the following members.

Properties
  NameDescription
Public propertyColumnCount
Gets the amount of columns.
Public propertyIsColumnOrthogonal
Gets a value indicating whether the matrix is column orthogonal.
Public propertyIsColumnOrthoNormal
Gets a value indicating whether the matrix is column orthonormal.
Public propertyIsRowOrthogonal
Gets a value indicating whether the matrix is row orthogonal.
Public propertyIsRowOrthoNormal
Gets a value indicating whether the matrix is row orthonormal.
Public propertyIsSquare
Gets a value indicating whether this matrix has the same number of rows and columns. 0x0 matrices are not considered square.
Public propertyIsValid
Gets a value indicating whether this matrix is valid.
Public propertyItem
Gets or sets the matrix value at the given row and column indices.
Public propertyRowCount
Gets the amount of rows.
Top
See Also