Gets a value indicating whether this matrix has the same number of rows
and columns. 0x0 matrices are not considered square.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IsSquare { get; }
Public ReadOnly Property IsSquare As Boolean
Get
Property Value
Type:
BooleanSee Also