Click or drag to resize

Leader Properties

The Leader type exposes the following members.

Properties
  NameDescription
Public propertyCurve
Gets the curve used by this leader
Public propertyLeaderArrowBlockId
Id of the block used as the arrow for the leader when the arrow type is 'User arrow'
Public propertyLeaderArrowSize
The size of the leader arrow
Public propertyLeaderArrowType
The arrowhead type for the leader
Public propertyLeaderContentAngleStyle
Angle for text of leader text
Public propertyLeaderCurveStyle
The style of the leader curve: polyline or spline
Public propertyLeaderHasLanding
Returns true if the leader has a landing line
Public propertyLeaderLandingLength
Gets or sets the length of the landing line
Public propertyLeaderTextHorizontalAlignment
Gets or sets the horizontal alignment of the leader's text
Public propertyLeaderTextVerticalAlignment
Gets or sets the vertical alignment of the leader's text
Public propertyPoints2D
Get or set the 2d points defining the curve used by this leader
Public propertyPoints3D
Get or set the 3d points defining the curve used by this leader
Top
See Also