Click or drag to resize

Cone Properties

The Cone type exposes the following members.

Properties
  NameDescription
Public propertyApexPoint
Point at tip of the cone.
Public propertyAxis
Unit vector axis of cone.
Public propertyBasePoint
Center of base circle.
Public propertyHeight
Gets or sets the height of the circular right cone.
Public propertyIsValid
true if plane is valid, height is not zero and radius is not zero.
Public propertyPlane
Gets or sets the base plane of the cone. The apex of the cone is at the plane's origin.
Public propertyRadius
Gets or sets the radius of the cone.
Public propertyStatic memberUnset
Gets an invalid Cone.
Top
See Also