Click or drag to resize

NurbsCurvePointList Properties

The NurbsCurvePointList type exposes the following members.

Properties
  NameDescription
Public propertyControlPolygonLength
Gets the length of the polyline connecting all control points.
Public propertyCount
Gets the number of control points in this curve.
Public propertyItem
Gets or sets the control point location at the given index.
Public propertyPointSize
Returns the control point size, or the number of doubles per control point. For rational curves, PointSize = Curve.Dimension + 1. For non-rational curves, PointSize = Curve.Dimension.
Top
See Also