Click or drag to resize

MeshVertexStatusList Properties

The MeshVertexStatusList type exposes the following members.

Properties
  NameDescription
Public propertyCapacity
Gets or sets the total number of hidden vertex information the internal data structure can hold without resizing.
Public propertyCount
Gets or sets the number of hidden vertices. For this to be a valid part of a mesh, this count should be the same as the one of mesh vertices.
Public propertyHiddenCount
Gets a value indicating how many vertices have been set to hidden.
Public propertyItem
Gets or sets the hidden value at the given index. The index must be valid or an IndexOutOfRangeException will be thrown.
Top
See Also