Click or drag to resize

MeshFaceList Properties

The MeshFaceList type exposes the following members.

Properties
  NameDescription
Public propertyCapacity
Gets or sets the total number of mesh triangles and quads the internal data structure can hold without resizing.
Public propertyCount
Gets or sets the number of mesh faces. When getting this can includes invalid faces.
Public propertyItem
Returns the mesh face at the given index.
Public propertyQuadCount
Gets the number of faces that are valid quads (4 corners).
Public propertyTriangleCount
Gets the number of faces that are valid triangles (3 corners).
Top
See Also