MeshFaceListItem Property |
Returns the mesh face at the given index.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public MeshFace this[
int index
] { get; set; }
Public Default Property Item (
index As Integer
) As MeshFace
Get
Set
Parameters
- index
- Type: SystemInt32
Index of face to get. Must be larger than or equal to zero and
smaller than the Face Count of the mesh.
Property Value
Type:
MeshFaceImplements
IListTItemInt32IReadOnlyListTItemInt32See Also