Click or drag to resize

BrepRegion Properties

The BrepRegion type exposes the following members.

Properties
  NameDescription
Public propertyBoundingBox
Gets the region bounding box.
Public propertyBrep
Gets a reference to the Brep this region belongs to.
Public propertyIndex
Gets the index of region in the RegionTopology array.
Public propertyIsFinite
Gets a value indicating whether this region is finite.
Top
See Also